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Wolf Pack Site Initiator User Manual

Overview
The Site Initiator allows you to import an existing floor plan or campus in bitmap format. It also allows you 
to add antenna objects. Text can also be added to the floor plan. The site file is then saved for use with the 
BVS Wolf system for performing site surveys.

Quick Start
Creating a site file that is ready for use with the Site Supervisor on the Wolf system requires the following 
steps:

CREATE A SITE
1. Use FILE/NEW on the menu to create a new site file.
2. Choose a bitmap-formatted floor plan from the popup window to use as a base for your site.
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SET THE DIMENSIONS
1. Click the ruler icon in the toolbox. Look for a location on the site that you know the distance.
2. Choose the measurement system in either feet or meters.
3. Now measure the known distance by clicking and holding the left mouse button down at the start 
point.
4. Drag the ruler across to the end of the measurement. The number of pixels spanned will show up in the 
ruler.
5. At the end of the measurement, release the mouse button.
6. Enter the number of feet spanned for the measurement. The dimensions of the site are now set.

ENTER ANTENNA OBJECTS
1. Click on different objects such as omnidirectional and directional antennas on the toolbox. The cursor 
will change to that object.
2. Go to the point on the site where the object will be located. Click and hold the left mouse button.
3. Drag the dashed rectangle from  (left to right) to adjust the size of the object.
4. Release the mouse button.

INSERT TEXT
1. Click on the text insertion button on the toolbox.
2. Move to the location where you wish to insert the text. Click and hold the left mouse button.
3. Drag a dashed rectangle (from left to right) until you have an area large enough for the text.
4. Release the mouse button.
5. Type in the text and press ENTER.

SAVE THE SITE
1. Choose FILE/SAVE from the menu.
2. Enter a name for your site file.

You now have a site file to put on the HP iPAQ that is part of the Wolf system!
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Status Bar (Top)
On the top (underneath the menu) of the screen are different statistics. They include (from left to right): X 
and Y cursor position in pixels, X and Y cursor position in feet, total width and height of the site in feet, 
and the pixels/foot ratio.

Menus
There are 4 submenus located in the main menu at the top of the screen.

The FILE submenu lets you open or save site files.

NEW creates a new site file.
OPEN opens an existing site file.
SAVE saves a site file under the previously saved filename.
SAVE AS saves a site file under a new filename.

The EDIT submenu has editing options.

UNDO lets you undo up to 5 previous edits to the site.

The OPTIONS submenu contains system options.

SHOW GRID places a grid of dots on top of the site. These dots are usually 1 foot apart.

The HELP submenu contains help options.

SITE Initiator HELP pulls up the help contents.



ABOUT brings up the about box.

Rulers
The rulers along the vertical and horizontal planes of the site represent a scale of the site in feet. These 
are set using the ruler toolbox option.

Zoom Mode
By clicking on the magnifying glass (+ for zooming in and – for zooming out) button in the toolbox, you can 
zoom in and out on the site. The yellow rulers will reflect the changes in zoom factors.

Toolbox
The toolbox is located on the right side of the main screen and contains buttons of common objects to be 
placed on a site plan. It also contains a text insertion button and zoom buttons.

The toolbox contains common objects such as:

  Omnidirectional Antenna

  

Directional Antenna

Compass

Placing an Object
An object is placed on the site by pressing the button for the object. Then the user must move to the loca-
tion on the site where he wishes to place the object.

By clicking and holding the left mouse button, the user can then size the new object by dragging a dashed 
rectangle to the appropriate size and releasing the mouse button.

Rotating an Object
The directional antenna and compass can be rotated after dropping them on the site plan. You are prompt-
ed to enter an angle of rotation between 0 and 359 degrees. 0 will have no rotation, 359 degrees will be 
an almost completed rotated object back to its original position.

Inserting Text
Text can be inserted anywhere in the site. Simply press the button for text insertion (looks like a vertical 
I-Beam). Move to the location where you wish to insert the text. Click and hold the left mouse button. Drag 
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a dashed rectangle until you have an area large enough for the text. Release the mouse button. Type in 
the text and press ENTER.

Dimensioning
The site file can be dimensioned so that the correct pixel/foot ratio is saved to the file. Click the ruler icon 
in the toolbox. Look for a location on the site that you know the distance. Now measure the known distance 
by clicking and holding the left mouse button down at the start point. 

Drag the ruler across to the end of the measurement. The number of pixels spanned will show up in the 
ruler. At the end of the measurement, release the mouse button. Enter the number of feet spanned for the 
measurement. The dimensions of the site are now set.
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Wolf Pack Site Supervisor User Manual

Overview
The Wolfpack Site Supervisor runs on the HP iPAQ that is connected to a BVS Wolf system. The Site 
Supervisor allows you to import a site file that was created using Site Initiator. You then use this file to 
walk around the site and collect survey points. These points create a data file of information on your RF 
environment.

The information is then saved back to the site file for use with the Site Investigator program on the PC. You 
can also zoom in and out on points, delete existing points, pull up survey information on any point, and 
scroll throughout the entire site by use of the stylus or joystick.
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Quick Start
Creating a site file with data points which is ready for use with the Site Investigator system requires the 
following steps:

(NOTE: See “Surveying Tips” for information on how many points to collect.)

OPEN A SITE FILE
1. Tap on the leftmost icon on the bottom of the application to open an existing site file.
2. Decide whether or not to keep existing data points (if any) from a previous survey.

OPEN A CHANNEL TABLE
1. Tap on the table icon at the bottom of the screen.
2. Choose a .BCT (channel table) file.

NOTE: These channel tables are up to 30 channels in length and can contain channels from both bands. 
Use the BVS Channel Table Editor on your PC to create these files.

IMPORTANT!!! You MUST select a channel table in order to begin a survey.

START SURVEY
1. Look for a location on the site to start your survey. This is accomplished by using the stylus with 

the scroll bars, the zoom buttons, and the joystick.
2. Tap the screen to start a measurement. A new screen will appear for a few seconds showing the 

channels being scanned and the RSSI values for each channel as they are scanned.
3. Proceed to the next point for your survey.

COMPLETE SURVEY
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1. When you have covered the entire site with survey point, press the second icon from the left on the 
bottom of the screen. This will save the site file and its data points.

You can now transfer the file back to the PC for use with Site Investigator!

Status Bar (Bottom)
On the bottom (above the menu) of the screen are different statistics. They include (from left to right): L is 
the number of location (points) stored. P is the number of AP’s total that were found (cumulative). X and 
Y cursor position in pixels for the last point are also shown.
 
Menu
There are 7 menu items located in the main menu at the bottom of the screen.

From left to right: 

Open a site file
Save a site file
Select a channel table
View color codes for points surveyed
Zoom into the site
Zoom away from the site
Help information

Zoom Mode
By clicking on the magnifying glass icons (+ for zooming in and – for zooming out) button in the toolbox, 
you can zoom in and out on the site.

Scroll Bars
The scroll bars aid in navigating throughout the site.

Joystick
The joystick on the iPAQ can be used to navigate throughout the site. Pressing the joystick dead on the 
middle results in a survey point at the location of the cursor. Use the left, right, up and down options on 
the joystick to maneuver.

Color Codes
When a survey point is taken, a colored circle is imprinted onto the site map. The color represents the 
strongest RSSI value. You can see a list of color codes by pressing the color wheel icon on the bottom of 
the screen.

Survey Information Screen
The survey information screen shows up whenever a survey point has been initiated from the stylus or the 
joystick. It shows a list of channels and their RSSI values.

The option to delete the current point is given if needed.

Surveying Tips
In order for the Site Investigator to be effective, enough points must be taken so that a clear picture of site 
coverage is given. The radius size for points in the Site Investigator is 10 feet. Taking points within this 
radius is recommended.



Obviously, the more points, the better the Investigator. For example, a typical 20x20 office could use at 
least 4 points.

Troubleshooting
When running Wolfpack using a Wolf receiver, always be sure that the receiver is connected (CF slot in the 
expansion pack) to the iPAQ and the receiver has fresh batteries inside it. When quitting the Wolfpack Site 
Supervisor application in the Pocket PC and then running the base Wolf software, the user may experience 
COM PORT communication problems. This may be remedied by simply pushing the reset switch on the 
bottom of the iPAQ. See the Wolf manual for more details.

Backup Software
The included Compact Flash Backup Installer card can be used to install the 
Wolfpack application when the internal battery in the iPAQ has completely 
drained and a PC is not handy. Simply insert this card into the iPAQ sleeve that 
attaches to the Wolf receiver and follow simple instructions to install the software 
using your iPAQ from there. Always make sure batteries are fully charged when 
doing any software installs.
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Wolf Pack Site Investigator User Manual

Wolfpack Investigator is Berkeley Varitronics Systems, Inc.’s is the Investigator report component to 
Wolfpack indoor mapping package.

Creating a New Project
Once a survey has been completed with Wolfpack Site Supervisor, the survey file (*.wps) can be loaded 
into a Wolfpack Investigator project for graphing and report generation.

Survey files contain the floor plan and the survey measurement data.  Any number of projects can be 
based on a single survey file.  The data from the survey file is copied to the project.   The survey file is 
not altered.

To create a new project, select New Project on the File menu or click the New Project Icon on the tool bar. 
On the File menu, select new project or click the New Project icon on the tool bar.

A WPS Selection Dialog will appear.  Press the select button and browse for you site file (*.wps).
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After a few seconds, the floor plan with points where measurements were taken should appear. The number 
of points collected will be displayed in the bottom right hand corner of the window.

Selecting Graph Options (General)
On the Project menu, select Graph Options.

Next, click on the Frequency Selection tab.

Coverage by Freq : Each selected Frequency is shown in its own color on the graph.
Signal Strength : Different shades of the selected color are used to indicate signal strength (RSSI) and 
colors are selected on the Frequency Selection tab and the RSSI thresholds are set on the RSSI tab.

Simple Coverage : One color is used for each Frequency.  Any area where a frequency can be received 
with an RSSI value greater than the “simple RSSI threshold” on the RSSI tab is considered to be covered 
by the frequency.
 
Coverage by Group : The coverage of all selected frequencies in the same group are graphed in the same 
color.  The groups are user selectable on the Frequency Selection tab.

Graph Options (Frequency Selection)
In order to graph and create a report, you must select at least one Frequency.  This selection is made in 
the Frequency Selection tab of the graph options.

Select Graph Options on the Project menu.  Next, click on the Frequency Selection tab.
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The first column, labled SEL, indicates which frequencies are selected for Investigator.  Left clicking in this 
column will select and deselect a frequency.  Frequencies must be selected for their coverage to appear 
in the final report. Click on the OK button to accept changes to the options. The Graph Options selection is 
only available after a project has been loaded with the new project or open commands.

Frequency Selection: All frequencies with a checkmark in the SEL column will be included in the final 
report. Left clicking on the checkbox  checks and unchecks the box.

Group Number: Group numbers can be assigned and work with the “by group” selection on the General 
Optionspage.  Group numbers are used to combine the coverage of several frequencies on the final graph.  
The coverage area of all the frequencies in a group is shown in the color of the first selected frequency in a 
group.  The user defines what a group means.  For instance, one group may be frequenciess on a particular 
floor of a building and another group might be the frequencies on the floor above. Left clicking will bring 
up a popup that allows the user to select a group number.

Color: This defines the color or colors that this frequenies coverage will be graphed in. All four shades of 
a color shown here are used for “graph by Signal Strength” option (see General Options ). The thresholds 
for the RSSI color choices are defined on the RSSIpage.  The leftmost color is used for the other graph 
options.  Left clicking on the colors allows the user to change the color for that frequency.

Channel: Displays the channel number for that frequency.

Graph Options (RSSI)
The setting in this property sheet must be set before graphing.  This menu is accessible from the project 
menu on the menu bar. Selecting graph options brings up to a tabbed property sheet.  You can get more 
information by clicking on the tabs of the property sheet image below or by selecting from the list below 
the image.
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Threshold Selection
This dialog has the RSSI Threshold settings for “graph by Signal Strength” and “simple coverage” selec-
tions of the of the “Coverage by Freq” selection in the General Options.  This dialog is part of the Graph 
Options found on the project menu on the menu bar.  The Graph Options selection is only available after a 
project has been loaded with the new project or open commands.

RSSI Thresholds When using the “graph by Signal Strength” mode, the RSSI Thresholds select the RSSI 
range for each shade of the Frequencies color in the graph.  Values below the lowest threshold will not 
appear on the graph, indicating no coverage.

RSSI Values greater than the value in the edit box to the right will be displayed in this shade. Values 
greater than this threshold will appear in the shade shown to the left.

This selects the RSSI Threshold for simple coverage graphs.  Points where the RSSI is above this value 
will be considered covered.

Graph Options (Visual Settings)
These settings affect the way the final graph appears.  This dialog is part of the Graph Options found on 
the project menu on the menu bar.  The Graph Options selection is only available after a project has been 
loaded with the new project or open commands.
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Maximum Valid Point Distance is used to determine areas of the map that have not been adequately cov-
ered by the measurement data.  Such areas show up in gray on the report.from a measurement point that 
will be considered close enough to that point to effect coverage graph.  This 

Graph Resolution selects the resolution of the calculated points when the coverage is plotted.  This option 
allows the user to speed up the calculation process.   The larger the number the lower the resolution and 
the faster the processing is done. 

Layer Transparancy sets the transparency of the layers of the graph.   This is useful when there is coverage 
from more than one frequency, group or channel in the same area.  Decreasing the transparency will make 
it easier to see the strongest frequency or group in this area.

Making a Graph
A project must be opened to make a graph.  A new project must be created to read in a survey file created 
with Wolfpack Site Supervisor. At least one frequency must be selected and the graphing options should 
be selected before making a graph.

After the graph options have been selected, select Graph on the Actions menu.  A dialog box will appear 
indicating the progress of the Investigator.  If it is desired to speed up the Investigator, the Investigator 
resolution can be decreased in the Visual Settings of the Graph Options.
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After the progress bar completes, the cover plot should appear in the main window.

Map Legend
You may view a legend next to the processed map allowing for easy comparison of color shades and their 
associated values.
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Point Data
By running the mouse cursor over each data point (points taken in Site Supervisor), the user may view 
specific frequency data that was captured at each data point.

Printing a Report
In order to print a report, a project must be open and a graph created. Before printing, the report options 
should be set in order to provide a report title and optional notes about the report. On the Project menu, 
select Report Options or click the Report Options icon on the tool bar.

These options are specific to a report.  They are saved in the project file.  

Title : The report title appears at the top of the cover sheet and at the bottom of every page of the report.

Notes : Notes appear on the bottom half of the cover sheet and can be used to descript the report.

Enter a title and optionally notes for your report.  You may also want to set the company logo and Info. 
On the File menu, select Print. Select the printer that you wish to print on and press ok. A color printer is 
recommended.
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Saving a Project
Projects can be saved at anytime.  It may be useful to save a project under a different name each time you 
change the graph options and print a report this way the graph can be retrieved without having to run the 
Investigator again. To save a project, select Save Project or Save Project as… from the File menu.

To reopen the file later select, Open Existing Project from the File menu. The survey file contains the floor 
plan and site survey measurements.  The same survey file can be selected for multiple projects.  The 
contents of the survey file are read into the project.  The survey file is not altered.



Measuring Distance with the Ruler 
Wolfpack Investigator includes a ruler to measure distances on the floor plan.  A project must be open to 
use the ruler. To use the ruler, click on the ruler icon on the tool bar or select Ruler Mode on the Actions 
menu. Holding the left mouse button down and dragging the mouse makes a measurement. The vertical, 
horizontal and total distances show up in the bottom right hand corner of the window.

Company Info Dialog Box
Wolfpack Investigator allows you to customize your reports with your company information.  This informa-
tion will appear on the bottom of every page of the report.  This dialog is accessed from the main menu by 
selecting Global then Set Company Info. 
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The Logo : A bitmap image can be selected for the company logo.  Any size image can used, but it will be 
reduced to fit into the area allocated for. This logo will appear on the bottom of every page of the printed 
report. 

Company Information : This is normally the name and address of the company performing the survey, but it 
can be anything that the user wishes. This will appear at the bottom of every page of the printed report.

Enter any text that you wish to be in the notes section on the report cover page.

This is the title of the report.  It will appear on the top of the report cover page and at the bottom of every 
page of the report.
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